Le SDK 0.7 d’Oculus Rift est compatible avec Windows 10

Le SDK 0.7 d’Oculus Rift est compatible avec Windows 10

On attendait en effet cette compatibilité avec le dernier OS de Windows. C’est maintenant chose faite et vous pouvez l’obtenir ici.

Pour info, voici quelques changements liés à ce nouveau SDK :

• Des changements pour les drivers : vous devrez avoir les derniers driver en date pour en profiter. Soyez donc sûr d’avoir ces drivers à jours :

• Le mode étendu n’est plus supporté

• A noter pour les développeurs : les applications pour Oculus Rift construites avec le SDK 0.6 ne fonctionneront plus avec le SK 0.7. L’application doit donc être recompilée avec le nouveau SDK pour fonctionner. Cela implique donc que de nombreux jeu pour Oculus que vous avez sur votre ordinateur ne fonctionneront plus. On peut espérer que les développeur vont vite resoumettre leur application recompilée pour pouvoir en profiter.

Laisser un commentaire

comment-avatar

*